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1 - Infroduction

The HXR-NX5U is Sony's first NXCAM branded camcorder. This document explains how to edit
video recorded by this camcorder using Apple Final Cut Pro.

HXR-NX5U and the NXCAM Product Line

NXCAM is Sony's newest product line designed for professionals. NXCAM provides powerful
features for professional video production, such as HD-SDI output, flexible media selection,
and stunning AVCHD picture quality.

The HXR-NX5U camcorder incorporates cutfting-edge technologies, such as G Lens, an
Exmor™ CMQOS sensor, built-in GPS receiver, and a new Active SteadyShot® mode.

Flexible Selection of Recording Media

Various recording media are available in the HXR-NX5U:
* Memory Stick PRO Duo(Mark2)™ media, Memory Stick PRO-HG Duo™ media,

Memory Stick PRO-HG Duo HX™ media*
e SD/SDHC Memory Card**
* Flash Memory Unit (Sony HXR-FMU128)

*Compatible "Memory Stick" type: For AVCHD recording / Capacity: more than 1GB, For standard definition
recording / Capacity: more than 512MB

**Recommended Speed Class For AVCHD recording / Class 4 or higher, For standard definition recording /
Class 2 or higher

Dual Memory Card Slots
The HXR-NX5U has two memory card media slots for recording. Use of Sony's Memory Stick

PRO Duo™ and Memory Stick PRO Duo HG™ media cards are recommended media cards.

The HXR-NX5U records to one memory card slot at a time. With two memory cards installed,
the camcorder provides continuous, seamless recording of long scenes, and maximizes the
utilization of each card's storage capacity.

As the card in Slot A reaches its capacity, recording is automatically switched to the card in
Slot B. The card in Slot A may then be removed and replaced. When the card in Slot B fills to
capacity, another seamless switch back to Slot A occurs.

This unique dual slot configuration provides continuous recording.
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HYBRID Recording with the Sony HXR-FMU128

The Sony HXR-FMU128, an optional flash memory recording unit specially designed for the
HXR-NX5U, mounts to the camcorder without the need for any external cabling. Built around
a 128 GB solid state flash memory drive, the HXR-FMU128 offers significantly longer recording
fime than a single memory card.

When the HXR-FMU128 is used in conjunction with memory cards, Sony's unique HYBRID
recording capability is enabled, allowing a combination of HD and SD resolutions to be
recorded simultaneously. The operator is free to choose which resolution is recorded on each
media type, and may even set the camcorder to record 1o both media types simultaneously.

There are many benefits to HYBRID recording, including:
* Edit system ingest time for HD files stored on the HXR-FMU128 is typically faster than
froon memory cards.

* HD files simultaneously recorded on memory cards provide a time and cost-
effective method of archiving.

* SD files may be used for quick preview on a laptop or for SD deliverables, such as
web-based movies.

Note: Recording SD simultaneously to both media types is not supported.

Important: The filenames of corresponding HD and SD clips are different.
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Flexible Recording Format Selection

HD (AVCHD)
Video Compression
* FX mode (1920x1080 or 1280x720, 21 Mbps*)

« FH mode (1920x1080 or 1280x720, 16 Mbps)
« HQ mode (1440x1080 or 1280x720, 9 Mbps)
« LP mode (1440x1080 or 1280x720, 5 Mbps)

*Including audio and ancillary data the total data rate is 24Mbps

Frame Rate, 60i models
* 1080/60i (69.94i)

* 1080/30p (29.97p)
* 1080/24p (23.98p)
« 720/60p (59.94p)

Frame Rate, 50i models
¢ 1080/50i

* 1080/25p
* 720/50p

Audio
* Linear PCM (uncompressed)

* AC-3 (compressed)

SD (MPEG2) Currently not supported in Final Cut Pro or QuickTime®
Video Compression
* MPEG2 Program Stream, approx. 9Mbps

* NTSC (720x480) or PAL (720x576)
e 4:3 or 16:9 selectable

Frame Rate, 60i models
* 480/60i (59.94i)

* 480/30p scan: 30p scanned image is recorded as 60i

* 480/24p scan: 24p scanned image is recorded as 60i with 2-3 pulldown.

Frame Rate, 50i models
* 576/50i
* 576/25p scan: 25p scanned image is recorded as &0i

Audio
* AC-3 only
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Recording Time

Refer to the charts below to determine the approximate maximum recording time for each
media type and quality setting.

HD MOVIE w/Linear AVCHD AVCHD AVCHD AVCHD
PCM 2ch (FX) (FH) (HQ) (LP)
8GB Me".‘ory Stick PRO 40 min 55 min 95 min 150 min

Duo media

16GB Memory Stick PRO | g5 11 110 min 190 min 300 min

Duo media

32GB Memory Stick PRO | ¢ . 225 min 385 min 605 min

Duo media

HXR-FMU128 (128GB) 700 min 930 min 1570 min 2490 min
SD Movie w/Dolby MPEG2-SD 9M
Digital 2ch (HQ)

8GB Merr_10ry Stick PRO 115 min

Duo media

16GB Mgmory Stick PRO 235 min

Duo media

32GB Mgmory Stick PRO 475 min

Duo media

HXR-FMU128 (128GB) 1960 min

NXCAM Format Folder Structure and File Names

Below is a brief overview of the folder structure and file haming conventions recorded on
memory cards or the optional HXR-FMU128 flash memory recorder.

BDMV CLIPINF ==+
—E PLAYLIST ===
STREAM 00000.MTS
—E00001.MTS
00002.MTS

==MP_ROOT ===10xPNV01 -[MZUI]UUO‘LMPG

ROOT ==g== AVF_INFO ===

== AVCHD

M2U00002.MPG
M2U00003.MPG
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.MTS file

This is the high quality AVCHD video stream data. During long recordings, the clip is
automatically divided (spanned) into 2GB segments. Spanned files are seamlessly merged
while transferring to Final Cut Pro via the Log & Transfer window.

.MPG file
This is the SD quality MPEG2 file. During long recordings, the clip is automatically divided
(spanned) into 2GB segments.

Note: Final Cut Pro does not currently support MPEG2 files in the timeline.

AVF_INFO, MEMSICK.IND
These folders/files are administrative in nature.

Important: Do not move or copy individual clips via Windows Explorer® or the Macintosh®
Finder, as this will result in unusable media on the target drive.

For copying individual clips to hard disk, use the Sony Content Management
Utility (CMU).

Windows Explorer or the Macintosh Finder may be used to do an archive of
the entire contents of either a memory card or HXR-FMU128, as long as all
ancillary and hidden files are included in the transfer.

When archiving on a Windows system (or a Windows boot on a Macintosh
computer), always select “Show hidden files and folders” in the Folder Options
“View” tab, as shown below.

=ik

a avvde rBhban o n
.f il
(& Dasktop || Files Stored on This Computer Tk oA e [,
() My Documents
ER} | shared Documents  File Folcer
B % Local Disc (C3) [E3Demo’s Documents  Fie Foleer
MracmEerri
L 8 B i -

R Lt SRTTEEN PR R TR E
T lapoaEae vula v
PO CTY BT TR S ST )
_ Dopmle b= duy=anlne
dlanirdmle reamie
_ [xear: Wwdrrizia

[EEE RS S
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Archiving Original NXCAM Media

Final Cut Pro7 imports clips from either memory card or HXR-FMU128 via the integrated Log
and Transfer ufility. Upon ingest, the camera-native AVCHD clips are automatically converted
to a user-selectable Apple ProResd22 format, and spanned clips are seamlessly joined.

Performing an archive of all camera-original material is highly recommended.

Copying individual clips via Windows Explorer or the Macintosh Finder will result in
unusable media on the target drive. When archiving the contents of either a memory

card or HXR-FMU128, always copy the entire contents of the volume, including all ancillary
files, as outlined below.

Archiving Example

When working with multiple memory cards and/or cameras, an organized archival workflow
should be employed. Below is a typical workflow for archiving NXCAM media:

1 = After shooting with a memory card, provide a unique physical label, such as
"091231-CAM1-1", which is the date, camera number, and card number.

2 - Load the memory card in a card reader connected to your computer.

3 = When using the Windows OS, always choose the “Show hidden files and folders”
option located in the Folder Options pane ( Start > Control Panel > Folder Options >
View).

4 - Make a new folder in the storage drive. Rename the folder to match the project
name, such as “Holiday Event.”

5 - Inside the above folder, create a child folder. Rename that folder to match the label
on the memory card, in this example: "091231-CAM1-1".

6 - Copy all data including the hidden folders/files from the memory card to
the child folder.

7 - Repeat the above for all subsequent cards (omit Step 4), providing unique

label/folder names for each memory card. For example, the second card from the
same camera could be labeled "091231-CAM1-2",

Note: The same procedure should be followed when using the HXR-FMU128
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Sony NXCAM Workflows in Apple Final Cut Pro7

2 - Key workflow features in Final Cut Pro7

Supported NXCAM Recording Modes

The following NXCAM recording modes are supported:
* AVCHD: 1080 50i/60i/24p/25p/30p, 720 50p/60p

System Requirements
* Apple OS X 10.5.6+

* Apple Final Cut Pro7 (included in Final Cut Studio 3.0 package)
For more details about Final Cut Pro, please visit the Apple website.

* USB 2.0 connection
* NXCAM compatible memory cards
* HXR-FMU128 (optional)

Connections
* When using memory cards, connect a generic USB 2.0 memory card reader to
your computer. The file tfransfer speed may vary based on the card reader's
specifications and connection method. A direct connection (not through a USB
hub) is recommended.
* When using the Sony HXR-FMU128, connect via a USB 2.0 compatible cable. As with
the memory card reader, a direct connection to the computer is recommended.

Final Cut Pro7

2 - Key Workflow Features in
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Sony NXCAM Workflows in Apple Final Cut Pro7

3 - Workflow Overview

Creating a Final Cut Pro Project
1 = Launch the Final Cut Pro application.

2 - If not adding any video material to an existing FCP Project, create a new
Project by simultaneously pressing 8 + Shift + N. Alternatively, use the mouse
to select File > New Project. This will create a new project initially entitled
“Untitled Project”.

" @ Final CutPro I Cot View Mark Wod

Dpen...
Close wWirdos HHL
Clase Tab W
Close Frogert

3 - Save the Project to the computer hard drive. The standard location for this is in
the /Users/username/Documents/Final Cut Pro Documents/ folder. During the
Save process, change “Untitled Project” to something meaningful.

4 - Verify the FCP Scratch Disk location and set according to your preference.
Press Shift + Q to access this menu.

Sye bern Selimge

Fcear BF Ser. ¥ <hnee s

Clear 1 %1 hovs s

L ! e A b il A 2 e s ke

Note: The previous step is not an essential part of AVCHD import, but is recommended
as a “best practice” of media management.
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Log and Transfer Overview

Final Cut Pro requires that AVCHD clips be converted to ProRes422 QuickTime Movie files and
copied (typically) to the designated Capture Scratch location. This is accomplished with
Final Cut Pro's integrated Log and Transfer tool. A brief overview of the interface is below.

Transfer status Click for Log and Transfer Actions Preview Window
[z (X&) and Transfer
[ @)= @ [E =)(®~] || oovoseo0! Cip #1fs €3 Moaooarar]
Name } | Media Duration _c'lucn_mn' _Wnum _' i
o Clip #111 - | 00004115 117109 8:40 AM 30
B el
(8] Clip #£112 t v ‘4 00:00:40,00 1/7/09 B:42 AM 0
L
(0] Clip #2113 ! 00:00:29:15 1/7/09 8:44 AM gL
(8] Clip #114 00.00:34;15 1/7/09 8:45 AM 30
o cpens | ,f/ 4 cocosso0  y7iosso2am 30
(o] Clip #2116 00:00:30:15 1/7/09 9:14 AM L
() (D)
(o] Clip #117 1 I 00:00:22;15 1/7/09 9:15AM 10 N : mm@ :
= mrmo OIS Qs
Q Clip #118 MI 00:00:19;15 /7108 9:17 AM 30 -
— e [ togwing | impor et |
A e (e - = 3
Al———":2F} oL 21 cion Etptared s o
. [43) AVCHD Demo o — ' skl Avcro Bl
Clip Name:  Clip #115 L—'J@
Tramsfar As: Clig #1135
scans: ) (=)
Drag media here. St fa (=)
Angle: [-)(=]
Log Note: ] Good
Li—1o [ !'_:.mf;lr_.f_q_.!__] Total Fres Space: 11.0C8 \
Click to enable automatic transfer
Current Logging Bin. Click on icon to reveal Bin. Loggin Pane

Log and Transfer provides native support for AVCHD without the need for any additional
plugin software.

Log and Transfer automatically scans for connected media, and displays clips in the Clip List.
Alternatively, archived NXCAM media folders may bbe mounted by clicking the "Add Volume”
button, located at the top left corner of the window.

Prior to transfer, additional logging information may be entered for a clip, along with
preferences for Video and Audio import. The Preview Window is also available to set IN/OUT
points for partial clip tfransfer.
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Sony NXCAM Workflows in Apple Final Cut Pro7

As part of the transfer operation, Final Cut Pro7 can use the embedded clip metadata to
create custom file names. Custom names are typically more recognizable to the user than
the NXCAM-generated file names.

Custom names are set and/or selected via the Logging pane's Name Preset drop list.

Select a Preset from the list, or choose “Edit” or *“New” to create a custom setting.
The Naming Presets window will open.

To create a custom preset, drag metadata labels from the “Include:” pane to the “Format”
line. If the camera-original NXCAM file contains the corresponding metadata, the file name of
the converted ProRes clip will be set to match.

For more detailed information, please consult the Final Cut Pro7 Operations Guide
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Sony NXCAM Workflows in Apple Final Cut Pro7

Importing AVCHD Data Files Using Log and Transfer

Log and Transfer automatically scans for the presence of mounted card media (or the
HXR-FMU128), and displays clips in the Clip List. Additional AVCHD media folders (such as those
created when archiving from card to hard disc) may be added to the Clip List by selecting
the Add Folder button, located in the top left corner of the window.

Prior to transfer, logging data may be entered for a clip, along with preferences for Video and
Audio import,

Upon fransfer, the clips are automatically rewrapped as QuickTime.
1 - Select Log and Transfer from Final Cut Pro's File drop menu, or by pressing 8 + Shift + 8.

2 - To import a clip(s), select and drag either to:
* The Import Queue below, which registers the clips in the selected Logging Bin of the
Final Cut Pro project.

* Directly to a specific Bin.

| Harw | | Mustiia s ien | Pale Ol | Shomticg Rae ||

Clip #1117 d e 41;15 1,709 F-a A n r
i
Clip #1312 0000 40,00 L7092 AM 30
. ‘.-.!1
Tlp£L13 ! 000202215 LTj09gx1aM £
| 4

Lifa ks AW el

Lreanazen 30

1L7/nGc-14 8 n

L7/098158M 30

LiT/09 517 AM 30

=i

e o T Calactior to Queue |

@ ciia gueed - Idle "

Drag media e

o] fa & frnwaTie Transter Tols Fres Saece 100 G8

Table of Contents I 3 - Workflow Overview I



To create and import a subclip, do the following:
1 - Select a clip from the Clip List.
2 - Navigate the clip in the Preview Window.
3 - Set In and Out points.

4 - Click the Add Clip to Queue button.

w0

iclcliziS
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Sequence Preparation

Although not mandatory; it is typically best to set the FCP Sequence Settings to match the clip
settings associated with the majority of your media; putting less demand on the computer's
CPU and reducing rendering time. As mentioned in the previous section, NXCAM-native
AVCHD files are converted to a user-defined Apple ProRes format during import.

To verify/alter Final Cut Pro's Sequence Settings, do the following:

1 - From within the Final Cut Pro Browser, select the default Sequence (Sequence 1),
or create a new Sequence by pressing 3 + N.

2 - From the Sequence drop menu, select Settings.

Sequence Settings.

Name: [Secuence 1

With Height  Aspect Rato
Frame Sze: | 1920 x| 1080 [ HDTV 10A0i (16-0) 4
P xel Aspect Ratio: | Sauare v I Anamorahic 16:9
Field Dominance: | Upper (Odd) H
Editing Timebase: | 29.97 E|
- Guicklime Video Settings Aucio Settings
Compressor: | Apple ProFes 422 (HQ) |5 Rata: | 48 kHz 4
Quality: + ———1[ 100 % Depth: | 16-bit 2|
T Confg: [_Lhanrel Lrouped
|
{ Load Sequence Preset... —

3 - Adjust the settings for Frame Size, Pixel Aspect, Compressor, etc. to match the majority
of the project's media. Typical settings for NXCAM media are as follows:

Wi Iisskr dnprer Rtk
Frame Sew: | THRG  V0EE | HITY L0A0H (160 =

Fiael Rapect et srquane M) Janemavphe 1hed
Pl nminse: | dnper idd 4
For 1080/60i media i mssme: s

Quizk lime ¥ doo Sxtbngs A Settng s
Connpresanr: | daple Frales 422 - Tate: | 4R kHx -]
pwalitge s U anw Deat: | L6-bic H
[ b | tanfg: | tramne wrouped
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Sony NXCAM Workflows in Apple Final Cut Pro7

For 1080/24p media:

For 1080/30p media:

For 720/60p media:

4 - If unsure of the proper settings to use, FCP will configure the Sequence automatically.
For empty Sequences only, FCP analyzes the first clip that is entered in the Timeline
and compares it against the current Sequence Settings. If there is a mismatch, the
following will be displayed:

For best performance your sequence and External Video should
bbe set to the format of the clips you are editing.

Change sequence semtings to match the clip semings?

Cw ) e

In most cases, select Yes.
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Sony NXCAM Workflows in Apple Final Cut Pro7

Adding Clips to the Timeline

There are a variety of methods for placing clips in the Timeline. For purposes of illustration,
below are just a few methodologies:

To add a clip to a Sequence without trimming, simply drag the clip from the Bin to
the Timeline.

To trim a clip prior fo adding it to the Sequence:

1 - Double-click on a clip in the Browser. This will load the media into the
Viewer window.

2 - Play the clip by pressing either the spacebar or the L key.

3 - Select the yellow Viewer Playhead and scrub to an exact In point. Press | to mark
the In point.

4 - Select the yellow Viewer Playhead and scrub to an exact Outpoint. Press O to
mark the Outpoint.

5 - Click and drag the image in the Viewer over to the Canvas window. (Notice
that a thumbnail image appears under the cursor) An Edit Overlay will appear
in the Canvas.

6 - Continue dragging the thumbnail onto the red “Overwrite” section of the overlay,
then release. The clip will be added to the Timeline.

For more detailed information, please consult the Final Cut Pro7 Operations Guide
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4 - Project Output

The finished project may be output in a variety of ways.
* To Blu-ray Disc

* To a high quality movie file
* To an HDV video tape
* To an HD recorder via HD-SDI

A general overview of the output process for each of the above follows on the next few
pages. For more detailed information, please refer to the Final Cut Pro7 Operations Guide
and/or the Operations Guide for the specific output device or interface.

Table of Contents I 4 - Project Output I

18



Sony NXCAM Workflows in Apple Final Cut Pro7

Blu-ray Disc
1 - Select File > Share. The Share window will open.

100 Shara

Dastination Ferder: [ Doruments 7] (cheera )

Aple Tw

[ - Ty Eoisic
o lename 1hie

iPhure
iPod
MobilcMe
YouTuba

Auple Prutes <22
Apple Frotes with Apha
QuickTime 11264

wrher. .

(Send o Compresior | Cancel ) ( Enport

2 - Choose "Blu-ray” and check the “Create Blu-ray disc” option.

3 - Confirm the Output Device and other settings, as appropriate, for the project.

Ouzput Gavice: [ RATSHITADVE & 01 85 wweson |

e Tomplate: | Fn kil 2 |

Thie: | 1080601 Bl rav !
LB G T o
wnem e Leade [ Loow Mens 1)
Marksrn: [ binp Tha o Musser Took s Saibeiting
Lo || lndlduisue i Suttem
mckgounal Add
Lo Comphic £ audd
Tt Lraphie {Adn |

P UM = Ghcber: M snased

4 - Insert a blank BD-R/BD-RE disc into the drive.

5 - Click Export.
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Sony NXCAM Workflows in Apple Final Cut Pro7

High Quality Movie File Export

Final Cut Pro supports the creation of high quality movie files in QuickTime format, as well as
movies compatible with the iPod and YouTube.

1 - Select File > Share. The Share window will open.

2 - Choose “Other” from the drop-down list. The Setting window will open.

3 - Select an appropriate preset, then click OK.
4 - If the selected preset includes any options, set the check boxes as required.
5 - Select a destination for the file(s).

6 - Click Export.
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Sony NXCAM Workflows in Apple Final Cut Pro7

HDV Video Tape Export
1 = Connect an HDV deck to the computer with an i.LINK® cable.

2 - Select File > Export > QuickTime Movie.

3 = Choose an HDV preset from the Setting drop-down list.

4 - Specify the destination folder and output file name.

5 - Click Save. A Final Cut Pro movie file will be created in the HDV format.
6 - Create a new sequence in the current project.

7 - Import the created movie file to the project.

8 - Drag the movie file to the timeline. Final Cut Pro may prompt with the
following message:

For best performance your sequence and External Video should
be set to the format of the clips you are editing.

Change seguence settings to match the clip semings?

v ) Ve

9 - Click Yes.
10 - Select File > Print to Video.

11 = Choose options to suite the particular project.

Print ta Video

- Chozac Cipoizre

e choses captaring desa r=m e

12 - Click OK.
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Output to an HD Recorder via HD-SDI

Final Cut Pro is compatible with several series of HD-SDI card interface cards, supporting high
quality output of the project timeline to an HD deck, such as XDCAM HD®, HDCAM® etc.

The procedures for output vary with the specific interface product installed. Please refer to the
operations guides of the specific interface product and/or the Final Cut Pro Operations Guide
for detailed setup and operational procedures.
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Sony NXCAM Workflows in Apple Final Cut Pro7

5 - Notes

©2009 Sony Electronics Inc. All rights reserved. Reproduction in whole or in part without written permission is prohibited. Sony, NXCAM, DVCAM,
XDCAM HD, HDCAM, Memory Stick PRO Duo, Memory Stick PRO DUO HG, Blu-ray and i.LINK are frademarks of Sony. HDV and the HDV logo are
tfrademarks of Sony Corporation and the Victor Company of Japan. CompactFlash is a frademark of the CompacitFlash Association. Apple,
Macintosh, QuickTime and Final Cut Pro are trademarks of Apple. Windows Explorer is a trademark of Microsoft Corporation.
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