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The HXR-NX5U is Sony's first NXCAM branded camcorder. This document explains how to edit
video recorded by this camcorder using Grass Valley EDIUS Pro5.

HXR-NX5U and the NXCAM Product Line
NXCAM is Sony's newest product line designed for professionals. NXCAM provides powerful
features for professional video production, such as HD-SDI output, flexible media selection,
and stunning AVCHD picture quality.

The HXR-NX5U camcorder incorporates cutting-edge technologies, such as G Lens, an
Exmor™ CMOS sensor, built-in GPS receiver, and a new Active SteadyShot® mode.

Flexible Selection of Recording Media
Various recording media are available in the HXR-NX5U:

• Memory Stick PRO Duo(Mark2)™ media, Memory Stick PRO-HG Duo™ media,
Memory Stick PRO-HG Duo HX™ media*

• SD/SDHC Memory Card**

• Flash Memory Unit (Sony HXR-FMU128)

*Compatible "Memory Stick" type: For AVCHD recording / Capacity: more than 1GB, For standard definition
recording / Capacity: more than 512MB

**Recommended Speed Class For AVCHD recording / Class 4 or higher, For standard definition recording /
Class 2 or higher

Dual Memory Card Slots
The HXR-NX5U has two memory card media slots for recording. Use of Sony's Memory Stick
PRO Duo™ and Memory Stick PRO Duo HG™ are recommended media cards.

The HXR-NX5U records to one memory card slot at a time. With two memory cards installed,
the camcorder provides continuous, seamless recording of long scenes, and maximizes the
utilization of each card's storage capacity.

As the card in Slot A reaches its capacity, recording is automatically switched to the card in
Slot B. The card in Slot A may then be removed and replaced. When the card in Slot B fills to
capacity, another seamless switch back to Slot A occurs.

This unique dual slot configuration provides continuous recording without any breaks in
content or time code.

Prior to editing, clips that span one or more memory cards may be merged using the Sony
Content Management Utility (CMU), a software accessory supplied with the camcorder.
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HYBRID Recording with the Sony HXR-FMU128
The Sony HXR-FMU128, an optional flash memory recording unit specially designed for the
HXR-NX5U, mounts to the camcorder without the need for any external cabling. Built around
a 128 GB solid state flash memory drive, the HXR-FMU128 offers significantly longer recording
time than a single memory card.

When the HXR-FMU128 is used in conjunction with memory cards, Sony's unique HYBRID
recording capability is enabled, allowing a combination of HD and SD resolutions to be
recorded simultaneously. The operator is free to choose which resolution is recorded on
each media type, and may even set the camcorder to record to both media types
simultaneously.

There are many benefits to HYBRID recording, including:
• Edit system ingest time for HD files stored on the HXR-FMU128 is typically faster 

than from memory cards.

• HD files simultaneously recorded on memory cards provide a time and 
cost-effective method of archiving.

• SD files may be used for quick preview on a laptop or for SD deliverables,
such as web-based movie.

Note: Recording SD simultaneously to both media types is not supported.

Important: The filenames of corresponding HD and SD clips are different.
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Flexible Recording Format Selection
HD  (AVCHD)

Video Compression
• FX mode (1920x1080 or 1280x720, 21 Mbps*)

• FH mode (1920x1080 or 1280x720, 16 Mbps)

• HQ mode (1440x1080 or 1280x720, 9 Mbps)

• LP mode (1440x1080 or 1280x720, 5 Mbps)

*Including audio and ancillary data the total data rate is 24Mbps 

Frame Rate, 60i models
• 1080/60i (59.94i)

• 1080/30p (29.97p)

• 1080/24p (23.98p)

• 720/60p (59.94p)

Frame Rate, 50i models
• 1080/50i

• 1080/25p

• 720/50p

Audio
• Linear PCM (uncompressed)

• AC-3 (compressed)

SD  (MPEG2)
Video Compression

• MPEG2 Program Stream, approx. 9Mbps

• NTSC (720x480) or PAL (720x576)

• 4:3 or 16:9 selectable

Frame Rate, 60i models
• 480/60i (59.94i)

• 480/30p scan: 30p scanned image is recorded as 60i

• 480/24p scan:  24p scanned image is recorded as 60i with 2-3 pulldown

Frame Rate, 50i models
• 576/50i 

• 576/25p scan:  25p scanned image is recorded as 50i

Audio
• AC-3 only
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Recording Time
Refer to the charts below to determine the approximate maximum recording time for each
media type and quality setting.

NXCAM Folder Structure and File Names
Below is a brief overview of the folder structure and file naming conventions recorded on
memory cards or the optional HXR-FMU128 flash memory recorder.

HD MOVIE w/Linear 
PCM 2ch

AVCHD 
(FX)

AVCHD 
(FH)

AVCHD 
(HQ)

AVCHD 
(LP)

8GB Memory Stick PRO 
Duo media

40 min 55 min 95 min 150 min

16GB Memory Stick PRO 
Duo media

85 min 110 min 190 min 300 min

32GB Memory Stick PRO 
Duo media

170 min 225 min 385 min 605 min

HXR-FMU128 (128GB) 700 min 930 min 1570 min 2490 min

SD Movie w/Dolby 
Digital 2ch

MPEG2-SD 9M 
(HQ)

8GB Memory Stick Pro 
Duo media

115 min

16GB Memory Stick Pro 
Duo media

235 min

32GB Memory Stick Pro 
Duo media

475 min

HXR-FMU128 (128GB) 1960 min
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.MTS file
This is the high quality AVCHD video stream data. During long recordings, the clip is
automatically divided (spanned) into 2GB segments. Spanned files are seamlessly 
merged while transferring to a computer via the Sony Content Management Utility 
(CMU) for NXCAM.

.MPG file
This is the SD quality MPEG2 file. During long recordings, the clip is automatically divided
(spanned) into 2GB segments.

AVF_INFO, MEMSICK.IND
These folders/files are administrative in nature.

Important: Do not move or copy individual clips via Windows Explorer® or the
Macintosh Finder, as this will result in unusable media on the target drive.

For copying individual clips to hard disc, use the Sony Content
Management Utility (CMU).

Windows Explorer or the Macintosh Finder may be used to do an archive of
the entire contents of either a memory card or HXR-FMU128, as long as all
ancillary and hidden files are included in the transfer.

When archiving on a Windows system (or a Windows boot on a Macintosh®

computer), always select “Show hidden files and folders” in the Folder
Options “View” tab, as shown below.
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2 – Workflow Overview
Using the Sony Content Management Utility
The Sony HXR-NX5U includes the Sony Content Management Utility (CMU), a Windows-based
software application for importing, previewing, and copying clips from NXCAM media.

A typical NXCAM/CMU workflow is as follows:

1 – Transfer clips from a memory card or HXR-FMU128 to local hard disc storage via 
the CMU.

2 – Use the CMU to browse and select the necessary clips.

3 – Import the selected clips to the NLE project bin.

4 – Begin editing.

Note that the workflows outlined here represent just a few examples of how to work with 
the AVCHD format, and that workflows can vary based on the project and/or installation.

For more detailed information on any of the software or hardware mentioned in this
document, please refer to the manufacturer-supplied Operations Guide for the 
associated product.
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Content Management Utility Overview
Below is a brief overview of the CMU Browser window.

Some of the key workflow features of the CMU are:
• Transferring of clips from memory card or HXR-FMU128 to local hard disc storage.

• Combining FAT32 spanned clips into one single file.

• Combining clips that span two or more memory cards.

• Registering of any folders on the local hard drive that contain AVCHD or MPEG-SD
media files.

• Clip browsing.

• Browsing of media metadata, such as date, recording mode, and GPS data.

• Indication of shooting location on Google Maps™, using the embedded GPS data.

• Extraction of the GPS data as NMEA standard GPS format.

Click to navigate to media folders

Click in row to select file(s)

Drag to view additional columns

Preview selected clip

Adjust clip display

Filter the clip display
Consolidate clip information

Click to disclose metadata
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Transferring NXCAM Media to a Local HDD via the CMU
In most cases, NXCAM clips should be transferred to local hard disc storage prior to
editing. The CMU Importer module is used for this operation.

1 – Launch the CMU application. The CMU Browser window will open.

2 – Click the Import Media Files button, located at the top left of the CMU Browser
window. The CMU Importer window will open.

3 – Select the connected memory card or HXR-FMU128 drive.

4 – Select the clips to be transferred.

5 – Specify the destination folder on the PC hard drive.

6 – Click the Import button.

Note: Clips must be transferred in their entirety. There is no trim function for partial 
file transfers.

The imported clips from either card media or HXR-FMU128 are stored in the specified
destination folder as below:

.m2ts
The file extension “MTS” of the camera-original file is replaced as “m2ts”. This operation
has no effect on the picture or sound quality.

.cmuprops
This is a property file for each media file.

Important: The above procedure may be applied selectively, or to the entire contents
of an NXCAM volume. Performing a full archive of the original card
media, in addition to the above operation, is recommended.
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Registering Existing NXCAM Media in the CMU
NXCAM video files contained on local hard disc storage must be registered in the CMU prior
to browsing. To register a folder of videos, do the following:

1 – Launch the CMU application.

2 – Click the Register Folders to View button, located at the top left of the CMU Browser
window. The Register window will open.

3 – Navigate to the folder that you want to register.

4 – Click the Register button.

Important: The procedure above is only applicable to .MTS files previously stored to the
computer hard drive(s). The CMU mounts NXCAM card media and the HXR-
FMU128 automatically.
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Archiving Original NXCAM Media
In a typical workflow, the CMU is used to copy clip data from memory cards to a user-
specified destination folder on a local hard drive. Spanned clips are automatically merged 
as part of this process. These transferred clips may then be imported to the NLE project.

As part of the transfer process from card to hard disc, the original folder structure and some
metafiles created by the NXCAM camcorder are lost. Therefore, performing an archive of all
camera-original material is highly recommended.

Copying individual clips via Windows Explorer or the Macintosh Finder will result in unusable
media on the target drive. When archiving the contents of either a memory card or 
HXR-FMU128, always copy the entire contents of the volume, including all ancillary files.

Important: When archiving on a Windows system (or on a Windows boot on a Macintosh
computer), always select “show hidden files and folders” in the Windows folder
options. Then copy all shown folder/files to a storage drive, maintaining the
original folder structure.

Archiving Example
When working with multiple memory cards and/or cameras, an organized archival workflow
should be employed. Below is a typical workflow for archiving NXCAM media:

1 – After shooting with a memory card, provide a unique physical label, such as “091231-
CAM1-1”, which is the date, camera number, and card number.

2 – Load the memory card in a card reader connected to your computer.

3 – When using the Windows OS, always choose the “Show hidden files and folders” option
located in the Folder Options pane (Start > Control Panel > Folder Options > View).

4 – Make a new folder in the storage drive. Rename the folder to match the project
name, such as “Holiday Event.”

5 – Inside the above folder, create a child folder. Rename that folder to match the label
on the memory card, in this example:  “091231-CAM1-1”.

6 – Copy all data including the hidden folders/files from the memory card to the 
child folder.

7 – Repeat the above for all subsequent cards (omit Step 4), providing unique label/folder
names for each memory card. For example, the second card from the same camera
could be labeled “091231-CAM1-2”.

Note: The same procedure should be followed when using the HXR-FMU128.
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Importing Clips From Archived Folders
Archived card images must be mounted as virtual external drives by the CMU prior to the
import of clips to the NLE.

Importing clips from a full-card archive on hard disk involves first mounting the card image 
as a virtual external drives. This requires the installation of the freeware application “Folder
Drives”, available as a free download from http://camtech2000.net.

To assign a Windows drive letter to a folder on your hard disc:

1 – Double click on the Folder Drives Desktop icon. The window below will open.

2 – In the Select Folder field, navigate to the folder containing the media.

3 – In the Available Drive Letters field, choose a Drive Letter from the list presented.

4 – Click Create Drive. The folder will be added to the Virtual Drive list, as below:
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5 – In the CMU, click the Import Media Files button. The virtually mounted folders will
appear as external drives in the CMU importer window.

6 – Select a volume to browse.

7 – Checkmark the files to be imported.

8 – Set a location for the imported files.

9 – Click the Import to PC button.

New Virtual Volume from “Folder Drives”

Click in box to select clip for importing Click to set a location for imported media
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3 – Key Workflow Features in EDIUS Pro5
Supported NXCAM Recording Modes
The following NXCAM recording modes are supported:

• AVCHD: 1080 50i/60i/24p/25p/30p, 720 50p/60p

System Requirements
• Microsoft Windows® XP 32-bit SP2 (SP3 recommended) or Windows Vista™ 32-bit or

64-bit (SP1 recommended)

• USB 2.0 connection 

• Grass Valley EDIUS v5 application software (For more details about EDIUS Pro5,
please visit the Grass Valley website)

• CMU for NXCAM (supplied with HXR-NX5U and HXR-FMU128)

• NXCAM compatible memory cards

• HXR-FMU128 (optional)

Connections
• When using memory cards, connect a generic USB 2.0 memory card reader to 

your computer. The file transfer speed may vary based on the card reader's
specifications and connection method. A direct connection (not through a USB
hub) is recommended.

• When using the Sony HXR-FMU128, connect via a USB 2.0 compatible cable. As with
the memory card reader, a direct connection to the computer is recommended.
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Creating an EDIUS Pro Project

1 – Launch the EDIUS application.

2 – When the Project Selection window appears, do one of the following:
• Select a Recent Project.

• Create a new project by selecting a New Project preset, or by creating 
a new preset.

In the example above, there is one AVCHD New Project preset.
• If desired, click on “New Preset” to open the Project Settings Window.
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3 – Choose a format that closely matches the majority of your material. A few
examples are given below:

For MPEG-SD = OHCI NTSC or OHCI PAL

Note: For NXCAM media recorded in either HQ or LP mode, choose a “1440 x 1080”
Output setting.

For SD NXCAM media, select either OHCI NTSC or OHCI PAL, as appropriate.

4 – Click OK to return to the Project Selection window.

5 – Double-click on the desired Preset. The Project Name Setting window will appear.
Enter a Project name and Folder location.

6 – Click OK to save and load the project.
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Importing NXCAM Media Files
Prior to importing media files into an EDIUS project, use the CMU application to transfer the
media to the local hard drive(s). The import to the EDIUS project may then be accomplished
in one of the following ways:

“Add File” button

1 – Select a Bin.

2 – Click on the Add File icon.

3 – Navigate to the folder where the transferred files are stored, and do one of 
the following:
• To import all media, select all of the MTS files.

• Selectively import files by highlighting specific clips.

4 – Click Open. The selected clips will appear in the Bin window.

Note: AVCHD clips may be imported without first using the CMU application, by
navigating to the “Stream” folder of a memory card, HX-FMU128, or archived
volume on hard disk. Note that spanned clips will not be joined using this method.
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AVCHD Converter
EDIUS Pro5 supports native editing of AVCHD media. However, depending on the speed of
the PC and other system resources, improved performance may be realized by transcoding
the AVCHD files to either HDV or the Canopus HQ codec using the integrated EDIUS
conversion application.

The steps involved in performing the conversion are:

1 – On the EdiusPro5 installation disc, navigate to the “Tools” folder and locate the
installer for the AVCHD Converter. Run the setup file to install the converter.

2 – The installer will place 2 new icons on the PC Desktop: “AVCHD2HQ” and
“AVCHDPRV”. AVCHDPRV is used for file preview, while AVCHD2HQ is the
application that performs the conversion.

3 – Drag and drop an MTS file onto the AVCHDPRV icon to preview.

4 – To configure the converter application, right-click on the AVCHD2HQ icon and
choose Open.

5 – Click the Select button to set the target folder where the converted files should 
be stored.

6 – In most situations, enable “Inherit Folder Structure”.

7 – Choose an output format preset. Settings may be customized by clicking on the 
HQ set or MPEG2 set buttons, as appropriate.

8 – If your PC is fitted with the Grass Valley Firecoder Blu Encoder Accelerator PCI card,
mark the check box, which will provide the fastest possible encoding times.

9 – Click OK.
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10 – Navigate to the folder where the MTS files are stored.

11 – Drag & drop the files to the AVCHD2HQ icon. Alternatively, select multiple MTS files,
right-click on them, and choose Convert with AVCHD2HQ, as below.

12 – During conversion, a progress bar will be displayed. The converted files will be
stored in the target folder chosen during setup.
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Adding Clips to the Timeline
There are a variety of methods available to manipulate and add clips to the Timeline. For
example, to add a clip to a Timeline without trimming, simply drag the clip from the Bin or
Source Window to the Timeline.

To trim a clip prior to adding it to the Sequence, do one of the following to open it in the
EDIUS Source Window:

• Double-click on the clip icon in the Bin.

• Drag the clip to the EDIUS Source Window.

Navigate the clip in the Source Window, set In and Out points, then drag the image in the
Source Window to a location in the Timeline.

For more detailed information, please consult the EDIUS Pro Operations Guide.
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Converting AVCHD-Native Files
Working with AVCHD-native material in the timeline requires a fast PC. For optimal system
performance and responsiveness, the AVCHD files may be converted to the Canopus HQ
codec from within the Bin window.

1 – Select (highlight) the file(s) for conversion, then right-click on them.

2 – Choose Convert > File or Convert > File(batch).

3 – The Save As window will open.

4 – Select a file type for the converted file(s).

5 – Select a location for the converted file(s).

6 – Click Save.
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4 – Project Output
The finished project may be output in a variety of ways.

• To Blu-ray Disc

• To a high quality movie file

• To an HDV video tape

• To an HD recorder via HD-SDI

A general overview of the output process for each of the above follows on the next few
pages. For more detailed information, please refer to the EDIUS 5 Operations Guide and/or
the Operations Guide for the specific output device or interface.

Blu-ray Disc
1 – Select File > Print > Burn to Disc.

2 – The Disc Output window will appear.

3 – Navigate through each of the four categories of “Movie”,“Style”,“Edit,” and
“Write”, and select settings to suit the project.

4 – Insert a Blu-ray disc into the drive.

5 – Click Burn (in the bottom right corner of the Write pane, as above).
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High Quality Movie File
EDIUS Pro5 supports the creation of movie files in a variety of formats, including MXF,
QuickTime®, Windows Media Video™, and MP4 for PSP®/iPod®.

1 – Select File > Print > Print to File.

2 – In the Select Exporter Plug-in window select a suitable format and settings for 
the output file.

3 – Click the Export button.
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HDV Video Tape 
1 – Connect an HDV recorder to the computer with an i.LINK® cable.

2 – Load a tape into the recorder.

3 – Select File > Print > Print to File.

4 – In the Select Exporter Plug-in window, select “HDV” and check mark the “Enable
conversion” check box. Available HDV presets will appear in the Exporter list pane.

5 – Choose a preset that closely matches the format of the media in project timeline.
For example: Select “HDV HD2  1080 59.94i” to output as HDV/60i.

6 – Click the Export button.
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7 – When the MPEG (HDV) window appears, enter a name for the output file. Also set 
a quality level, as below:

8 – If desired, checkmark “Launch MPEG TS Writer after export” and “Tape out after
export” check boxes. This will speed up your workflow.

9 – Click the Save button.

10 – After conversion, print the result to tape via the MPEG TS Writer or, if the check
boxes discussed above were enabled, recording will commence automatically.

Output to an HD Recorder via HD-SDI
EDIUS Pro5 is compatible with several Grass Valley HD-SDI interface products, supporting high
quality output of the project timeline to an HD deck, such as XDCAM® HD, HDCAM® etc.

The procedures for output vary with the specific interface product installed. Please refer to
the operations guides of the specific interface product and/or the EDIUS Pro5 Operations
Guide for detailed setup and operational procedures.
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5 – NOTES

©2009 Sony Electronics Inc. All rights reserved. Reproduction in whole or in part without written permission is prohibited. Sony, NXCAM,
DVCAM, XDCAM, HDCAM, Memory Stick PRO Duo, Memory Stick PRO Duo HG, SteadyShot, Exmor and i.LINK are trademarks of Sony. PSP is a
trademark of Sony Computer Entertainment. HDV and the HDV logo are trademarks of Sony Corporation and the Victor Company of Japan.
CompactFlash is a trademark of the CompactFlash Association. EDIUS and EDIUS Pro are trademarks of Grass Valley Corporation. Windows
XP, Windows Vista and Explorer are trademarks of Microsoft Corporation. iPOD is a trademark of Apple Corporation.
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